Get or set number of wires of distribution system.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int NumWires { get; set; } |
Visual Basic |
---|
Public Property NumWires As Integer Get Set |
Visual C++ |
---|
public: property int NumWires { int get (); void set (int value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | While assign a negative value to NumWires. |