Indicates the background style in rendering settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum BackgroundStyle |
Visual Basic |
---|
Public Enumeration BackgroundStyle |
Visual C++ |
---|
public enum class BackgroundStyle |
Members
Member name | Description |
---|---|
SkyNoClouds | Sky background without clouds. |
SkyVeryFewClouds | Sky background with very few clouds. |
SkyFewClouds | Sky background with few clouds. |
SkyCloudy | Cloudy sky background. |
SkyVeryCloudy | Very cloudy sky background. |
Color | Color background. |
Image | Image background. |
Transparent | Transparent background |