Get or set the number of the beams in a beam system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public int NumberOfLines { get; set; }
Visual Basic
Public Property NumberOfLines As Integer
	Get
	Set
Visual C++
public:
property int NumberOfLines {
	int get ();
	void set (int value);
}

Remarks

The number must be positive.

See Also