An interface that Revit will call when iterating through sets of points on the engine.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public interface IPointSetIterator |
Visual Basic |
---|
Public Interface IPointSetIterator |
Visual C++ |
---|
public interface class IPointSetIterator |
Remarks
An instance of this interface is obtained from the Point Cloud
engine when the engine's CreatePointSetIterator method is called.