Retrieve or set the profile of the BeamSystem.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public CurveArray Profile { get; set; } |
Visual Basic |
---|
Public Property Profile As CurveArray Get Set |
Visual C++ |
---|
public: property CurveArray^ Profile { CurveArray^ get (); void set (CurveArray^ value); } |