Returns a copy of the profile curve expressed in the surface's coordinate system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public Curve GetProfileCurve()
Visual Basic
Public Function GetProfileCurve As Curve
Visual C++
public:
Curve^ GetProfileCurve()

Return Value

A copy of the profile curve.

See Also