The outdoor airflow standard.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public OutdoorAirFlowStandard OutdoorAirFlowStandard { get; set; }
Visual Basic
Public Property OutdoorAirFlowStandard As OutdoorAirFlowStandard
	Get
	Set
Visual C++
public:
property OutdoorAirFlowStandard OutdoorAirFlowStandard {
	OutdoorAirFlowStandard get ();
	void set (OutdoorAirFlowStandard value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also