Returns the center of the bounding box for the assembly instance.
This is the default position for placed assembly instances.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public XYZ GetCenter() |
Visual Basic |
---|
Public Function GetCenter As XYZ |
Visual C++ |
---|
public: XYZ^ GetCenter() |