Check if the slot is in a group
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int IsSlotGrouped(
int nRow,
int nCol
) |
Visual Basic |
---|
Public Function IsSlotGrouped ( _
nRow As Integer, _
nCol As Integer _
) As Integer |
Visual C++ |
---|
public:
int IsSlotGrouped(
int nRow,
int nCol
) |
Parameters
- nRow
- Type: System..::..Int32
Row Number
- nCol
- Type: System..::..Int32
Column Number
Return Value
It is not in a group if the return value equals to 0. It is in a group if the return value is greater than 0 and the return value is the group number.
See Also