Gets a default type id for Structural Connection.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public static ElementId GetDefaultConnectionHandlerType( Document pADoc ) |
Visual Basic |
---|
Public Shared Function GetDefaultConnectionHandlerType ( _ pADoc As Document _ ) As ElementId |
Visual C++ |
---|
public: static ElementId^ GetDefaultConnectionHandlerType( Document^ pADoc ) |
Parameters
- pADoc
- Type: Autodesk.Revit.DB..::..Document
The document.
Return Value
The type id.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |