Sets a list of views and sheets to be exported. Used only when ExportRange is SetOfViews.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public void SetViewsAndSheets(
IList<ElementId> viewsAndSheets
) |
Visual Basic |
---|
Public Sub SetViewsAndSheets ( _
viewsAndSheets As IList(Of ElementId) _
) |
Visual C++ |
---|
public:
void SetViewsAndSheets(
IList<ElementId^>^ viewsAndSheets
) |
Parameters
- viewsAndSheets
- Type: System.Collections.Generic..::..IList<(Of <(<'ElementId>)>)>
The ids of the views and sheets.
Exceptions
See Also