The horizontal distance between the inner boundary of the rail and the path.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double HandClearance { get; set; } |
Visual Basic |
---|
Public Property HandClearance As Double Get Set |
Visual C++ |
---|
public: property double HandClearance { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for clearance must be no more than 30000 feet in absolute value. |