The type of the keys stored in the field.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public Type KeyType { get; } |
Visual Basic |
---|
Public ReadOnly Property KeyType As Type Get |
Visual C++ |
---|
public: property Type^ KeyType { Type^ get (); } |
Remarks
For key-value maps, this is the key type. For all other field, this is NULL.