Gets the index of fill grid line and the point on the grid line nearest to the input point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public int GetPointLineZone(
UV point,
out UV nearestPoint
) |
Visual Basic |
---|
Public Function GetPointLineZone ( _
point As UV, _
<OutAttribute> ByRef nearestPoint As UV _
) As Integer |
Visual C++ |
---|
public:
int GetPointLineZone(
UV^ point,
[OutAttribute] UV^% nearestPoint
) |
Return Value
The index of fill grid line.
Exceptions
See Also