Indicates if the instance is display in Front/Back view of project document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsShownInFrontBack { get; set; } |
Visual Basic |
---|
Public Property IsShownInFrontBack As Boolean Get Set |
Visual C++ |
---|
public: property bool IsShownInFrontBack { bool get (); void set (bool value); } |
Remarks
This property matters for objects whose visibility type is Model.