Gets the unit type of a cell, if applicable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetCellSpec(int, int)` method instead.")]
public UnitType GetCellUnitType(
int nRow,
int nCol
) |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetCellSpec(int, int)` method instead.")> _
Public Function GetCellUnitType ( _
nRow As Integer, _
nCol As Integer _
) As UnitType |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetCellSpec(int, int)` method instead.")]
public:
UnitType GetCellUnitType(
int nRow,
int nCol
) |
Parameters
- nRow
- Type: System..::..Int32
The row index of the cell
- nCol
- Type: System..::..Int32
The column index of the cell
Return Value
The unit type, or UT_Undefined if the cell does not contain a number with units.
Exceptions
See Also