Represents a stairs landing type in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public class StairsLandingType : ElementType
Visual Basic
Public Class StairsLandingType _
	Inherits ElementType
Visual C++
public ref class StairsLandingType : public ElementType

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB..::..ElementType
      Autodesk.Revit.DB.Architecture..::..StairsLandingType

See Also