The velocity of the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double Velocity { get; } |
Visual Basic |
---|
Public ReadOnly Property Velocity As Double Get |
Visual C++ |
---|
public: property double Velocity { double get (); } |
Remarks
In one section, all section members have same velocity.
Default unit is Feet per second.
For Duct, unit type is UT_HVAC_Velocity.
For Pipe, unit type is UT_Piping_Velocity