Return/set the nurb spline's isClosed property.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
[ObsoleteAttribute("This property is deprecated in Revit 2021 and will be removed in the next version of Revit. We suggest you instead use IsClosed property of the Curve.")]
public bool isClosed { get; set; } |
Visual Basic |
---|
<ObsoleteAttribute("This property is deprecated in Revit 2021 and will be removed in the next version of Revit. We suggest you instead use IsClosed property of the Curve.")> _
Public Property isClosed As Boolean
Get
Set |
Visual C++ |
---|
[ObsoleteAttribute(L"This property is deprecated in Revit 2021 and will be removed in the next version of Revit. We suggest you instead use IsClosed property of the Curve.")]
public:
property bool isClosed {
bool get ();
void set (bool value);
} |
See Also