Finds analysis display style by name.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
Visual Basic |
---|
Public Shared Function FindByName ( _
document As Document, _
name As String _
) As ElementId |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
Document in which to look for analysis display style element.
- name
- Type: System..::..String
Name of analysis display style to look for.
Return Value
Element id of the found analysis display style, invalidElementId if not found.
Exceptions
See Also