The Circuit Naming Index where the Electrical System is located in its panel. The Circuit Naming Index is used to retrieve the Circuit Naming Index of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2021

Syntax

C#
public int CircuitNamingIndex { get; }
Visual Basic
Public ReadOnly Property CircuitNamingIndex As Integer
	Get
Visual C++
public:
property int CircuitNamingIndex {
	int get ();
}

See Also