Indicates if the system is well connected or not.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool IsWellConnected { get; } |
Visual Basic |
---|
Public ReadOnly Property IsWellConnected As Boolean Get |
Visual C++ |
---|
public: property bool IsWellConnected { bool get (); } |
Remarks
If the system is not well connected, parameters which need to be calculated are invalid.