A static property defining the maximum number a numbering sequence can use
as its starting number (the lowest number in the sequence).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public static int MaximumStartingNumber { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property MaximumStartingNumber As Integer Get |
Visual C++ |
---|
public: static property int MaximumStartingNumber { int get (); } |
Remarks
Use this method to ensure a value given to the
ShiftNumbers is within the valid range.