Gets the collection of externally added items which should be shown in the Transfer Project Standards dialog as options.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017.2
Syntax
C# |
---|
public IDictionary<Guid, string> GetExternalItems() |
Visual Basic |
---|
Public Function GetExternalItems As IDictionary(Of Guid, String) |
Visual C++ |
---|
public: IDictionary<Guid, String^>^ GetExternalItems() |