Indicates whether Datum Plane is valid Analytical Projection of Sketch Component.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public bool IsValidDatumPlaneForProjection(
ElementId datumPlaneId
) |
Visual Basic |
---|
Public Function IsValidDatumPlaneForProjection ( _
datumPlaneId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsValidDatumPlaneForProjection(
ElementId^ datumPlaneId
) |
Return Value
True if Datum Plane is valid; false otherwise.
Exceptions
See Also