Divides the specified 2-D vector by the specified value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static UV operator /(
	UV left,
	double value
)
Visual Basic
Public Shared Operator / ( _
	left As UV, _
	value As Double _
) As UV
Visual C++
public:
static UV^ operator /(
	UV^ left, 
	double value
)

Parameters

left
Type: Autodesk.Revit.DB..::..UV
The value to divide the vector by.
value
Type: System..::..Double
The vector to divide by the value.

Return Value

The divided 2-D vector.

Remarks

The divided vector is obtained by dividing each coordinate of the specified vector by the specified value.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentException Thrown when the specified value is an infinite number or zero.
Autodesk.Revit.Exceptions..::..ArgumentNullException Thrown when left is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also