Indicates the ownership status of an element
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public enum CheckoutStatus |
Visual Basic |
---|
Public Enumeration CheckoutStatus |
Visual C++ |
---|
public enum class CheckoutStatus |
Members
Member name | Description |
---|---|
OwnedByCurrentUser | The element is owned by the current user. |
OwnedByOtherUser | The element is owned by some user other than the current user. |
NotOwned | The element is not owned by any user. |