The rate of flow of outside air available per person.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double OutsideAirPerPerson { get; set; } |
Visual Basic |
---|
Public Property OutsideAirPerPerson As Double Get Set |
Visual C++ |
---|
public: property double OutsideAirPerPerson { double get (); void set (double value); } |
Remarks
Stored in cubic feet per hour.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The outside airPerPerson does not fall within an appropriate range. |