Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual GeomCombinationSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As GeomCombinationSetIterator
Visual C++
public:
virtual GeomCombinationSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also