Sets the underlay orientation for this view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void SetUnderlayOrientation( UnderlayOrientation uo ) |
Visual Basic |
---|
Public Sub SetUnderlayOrientation ( _ uo As UnderlayOrientation _ ) |
Visual C++ |
---|
public: void SetUnderlayOrientation( UnderlayOrientation uo ) |
Parameters
- uo
- Type: Autodesk.Revit.DB..::..UnderlayOrientation
The underlay orientation for this view.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |