The path to the image file when the type is 'Image'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public string ImagePath { get; }
Visual Basic
Public ReadOnly Property ImagePath As String
	Get
Visual C++
public:
property String^ ImagePath {
	String^ get ();
}

See Also