Gets the coordinate points of the polyline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public IList<XYZ> GetCoordinates() |
Visual Basic |
---|
Public Function GetCoordinates As IList(Of XYZ) |
Visual C++ |
---|
public:
IList<XYZ^>^ GetCoordinates() |
See Also