This method is used to erase one item in the map.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public override int Erase( Definition key ) |
Visual Basic |
---|
Public Overrides Function Erase ( _ key As Definition _ ) As Integer |
Visual C++ |
---|
public: virtual int Erase( Definition^ key ) override |
Parameters
- key
- Type: Autodesk.Revit.DB..::..Definition
Remarks
The method Erase inherited from base class is not permitted for this class.
A Autodesk::Revit::Exceptions::InvalidOperationException will be thrown. Use Remove() instead to remove the binding
from the Revit session and from the map.