Sets the value set to the demand factor definition.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public void SetValues( ICollection<ElectricalDemandFactorValue> values ) |
Visual Basic |
---|
Public Sub SetValues ( _ values As ICollection(Of ElectricalDemandFactorValue) _ ) |
Visual C++ |
---|
public: void SetValues( ICollection<ElectricalDemandFactorValue^>^ values ) |
Parameters
- values
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElectricalDemandFactorValue>)>)>
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |