Removes an aspect from the material.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void ClearMaterialAspect( MaterialAspect aspect ) |
Visual Basic |
---|
Public Sub ClearMaterialAspect ( _ aspect As MaterialAspect _ ) |
Visual C++ |
---|
public: void ClearMaterialAspect( MaterialAspect aspect ) |
Parameters
- aspect
- Type: Autodesk.Revit.DB..::..MaterialAspect
The material aspect.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |