Gets number of Placement Point Elements in Adaptive Component Family.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static int GetNumberOfPlacementPoints(
Family family
) |
Visual Basic |
---|
Public Shared Function GetNumberOfPlacementPoints ( _
family As Family _
) As Integer |
Visual C++ |
---|
public:
static int GetNumberOfPlacementPoints(
Family^ family
) |
Return Value
Number of Adaptive Placement Point Element References in Adaptive Component Family.
Exceptions
See Also