The width of the analytical rectangular geometry.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public double Width { get; } |
Visual Basic |
---|
Public ReadOnly Property Width As Double Get |
Visual C++ |
---|
public: property double Width { double get (); } |
Remarks
The product of width and height should be equal to the area
of the polyloop for the opening. The width is adjusted to accomplish this.