Allows the caller to set combined parameter for a specified column

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void SetCellCombinedParameters(
	int nCol,
	IList<TableCellCombinedParameterData> paramData
)
Visual Basic
Public Sub SetCellCombinedParameters ( _
	nCol As Integer, _
	paramData As IList(Of TableCellCombinedParameterData) _
)
Visual C++
public:
void SetCellCombinedParameters(
	int nCol, 
	IList<TableCellCombinedParameterData^>^ paramData
)

Parameters

nCol
Type: System..::..Int32
paramData
Type: System.Collections.Generic..::..IList<(Of <(<'TableCellCombinedParameterData>)>)>

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentException The given column number nCol is invalid.
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also