The cell boundaries on the reference face. The boundaries can have more than one CurveLoop. Each item in the returned array represents a CurveLoop containing 3 or more than 3 edges.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public CurveArrArray CurveLoops { get; }
Visual Basic
Public ReadOnly Property CurveLoops As CurveArrArray
	Get
Visual C++
public:
property CurveArrArray^ CurveLoops {
	CurveArrArray^ get ();
}

See Also