Get the green channel of the color. Setting a channel is obsolete in Autodesk Revit 2013. Please create a new color instead.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public byte Green { get; set; } |
Visual Basic |
---|
Public Property Green As Byte Get Set |
Visual C++ |
---|
public: property unsigned char Green { unsigned char get (); void set (unsigned char value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | When getting the value: the color is invalid or uninitialized. |