The user-specified reason for the change.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2019

Syntax

C#
public string Reason { get; }
Visual Basic
Public ReadOnly Property Reason As String
	Get
Visual C++
public:
property String^ Reason {
	String^ get ();
}

See Also