An elevation symbol references views on more than one sheet. It will show a blank sheet reference. To show the
correct references, use a separate elevation symbol for the views on each sheet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId WarnElevSheet { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property WarnElevSheet As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ WarnElevSheet { FailureDefinitionId^ get (); } |