Joining the highlighted wall to the highlighted element moves the wall's top below its bottom or its bottom above its top, or interferes with wall joins or holes in the wall.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId InvalidTargetPositionError { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property InvalidTargetPositionError As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ InvalidTargetPositionError { FailureDefinitionId^ get (); } |