Gets a collection containing the keys of all children entry objects from this entry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IList<string> GetChildrenKeys() |
Visual Basic |
---|
Public Function GetChildrenKeys As IList(Of String) |
Visual C++ |
---|
public: IList<String^>^ GetChildrenKeys() |
Return Value
The collection containing the keys of all children entry objects from this entry.
Remarks
To look up the entry object corresponding to the child keys using KeyBasedTreeEntries.FindEntry().