The calculated pressure drop of this pump is not computed because the critical path is not a closed loop. Check to see if there are other pumps intended for use within a secondary/tertiary loop. Use the Add Separation tool to define the secondary/tertiary loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId PumpPressureNotComputed { get; }
Visual Basic
Public Shared ReadOnly Property PumpPressureNotComputed As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ PumpPressureNotComputed {
	FailureDefinitionId^ get ();
}

See Also