True when the ConceptualConstructionType id is synchronized to the EnergyDataSettings.
False when the ConceptualConstructionType id is overridden for this MassSurfaceData.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public bool IsConceptualConstructionByEnergyData { get; set; } |
Visual Basic |
---|
Public Property IsConceptualConstructionByEnergyData As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool IsConceptualConstructionByEnergyData {
bool get ();
void set (bool value);
} |
Exceptions
See Also