Verifies if the Family is an Adaptive Component Family.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public static bool IsAdaptiveComponentFamily( Family family ) |
Visual Basic |
---|
Public Shared Function IsAdaptiveComponentFamily ( _ family As Family _ ) As Boolean |
Visual C++ |
---|
public: static bool IsAdaptiveComponentFamily( Family^ family ) |
Parameters
- family
- Type: Autodesk.Revit.DB..::..Family
The Family
Return Value
True if the Family is an Adaptive Component Family.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |