Returns the current failure handling options.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public FailureHandlingOptions GetFailureHandlingOptions() |
Visual Basic |
---|
Public Function GetFailureHandlingOptions As FailureHandlingOptions |
Visual C++ |
---|
public: FailureHandlingOptions^ GetFailureHandlingOptions() |
Return Value
An instance of FailureHandlingOptions
Remarks
The returned instance is a copy of the options.
If changes are made to the options, the new version can be set back to
the transaction by calling the SetFailureHandlingOptions(FailureHandlingOptions) method.