Implement this method to return the conversion factor from the units of the point cloud to feet.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
double GetUnitsToFeetConversionFactor()
Visual Basic
Function GetUnitsToFeetConversionFactor As Double
Visual C++
double GetUnitsToFeetConversionFactor()

Return Value

The multiplication factor to convert coordinates of points in this cloud to feet.

See Also