Identifies if the tag is orphaned or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public bool IsOrphaned { get; } |
Visual Basic |
---|
Public ReadOnly Property IsOrphaned As Boolean Get |
Visual C++ |
---|
public: property bool IsOrphaned { bool get (); } |
Remarks
The orphan tags are used to tag a spatial element in a link document, but the spatial element was deleted.